sf-symbol
SF-Rubriken

Hauptseite  
Pässe/Strecken  
Tour-Kleinkram  
Motorrad-Touren  

Blog
Gästebuch  

Lebenslauf  
Impressum  

   

Flattr den Mä



Klick führt zur Hauptseite
Aus dem Tour-Alltag eines Helmputzers
    
Hauptseite => Blog => Lumix Reparatur
Lumix Reparatur
Dienstag, 7. September 2010 - 07:40 Uhr

Wie schon aus Italien von mir bejammert wurde, ist mir das Display meiner Panasonic Lumix TZ5 im Urlaub kaputt gegangen. Die Kamera an Panasonic zu schicken und das Display auszutauschen zu lassen erschien mir zu teuer, daher suchte ich im Internet nach einer Alternative.

Die fand ich dann auch, in Form einer Video-Anleitung auf Youtube:



Genau das was ich gesucht habe. Noch dazu gab es gleich den Link auf den Ebay-Store und die dazugehörige Webseite auf Chip-Tip.de, dem Vertreiberladen. Das Display ist im eigenen Store etwas teurer als auf EBay, daher habe ich mir doch tatsächlich einen EBay-Account angelegt und mir ein nagelneues Display für den Selbsteinbau bestellt.

Ein paar Tage später kam das Paket an. Das Display war recht lasch verpackt, man kann es zwischen den Papierknüddeln in silberer Folie entdecken.



Nun gut, also ging es an die Arbeit, wie im Video auf Youtube gezeigt. Zuerst muss die Kiste aufgeschraubt und zwei Flachbandkabel abgezogen werden, bis man die komplette Rückseite der Kamera lose vor sich liegen hat. Dafür benötigt man Mini-Werkzeug, wobei sich herausstellte, das der kleineste Kreuzschlitzschrauber in meinem Sortiment mit einer Spitze von weniger als 2mm fast schon zu groß war.



Danach muss man das Display noch von Hintergrundbeleuchtung und der hinteren Kamera-Abdeckung (inkl. Sichtfenster) herauspulen, was zwar etwas knibbelig, im Video aber gut zu sehen ist und somit auch gut zu bewältigen war. Als ich das neue Display wieder in die hintere Abdeckung einbauen wollte, stellte sich jedoch heraus, das es dafür zu klein war. Links im Bild das neue Display, rechts das alte.



Na watt toll. Erster Gedanke war, das man mir das falsche Display zugeschickt hat. Das habe ich auch dem Support von ChipTip geschrieben. Einen Tag später kam die Antwort, das ich den alten Display-Rahmen verwenden müsse, das in einem anderen Video (Reparaturanleitung von einer anderen Kamera) zu sehen ist. Hmmm, nun gut, noch etwas mehr Piddelei bei der jede Menge schief gehen kann. Also das alte Display am nächsten Abend bei schlechter Beleuchtung (keine gute Idee!) aus der Halterung knibbeln ...



... und mit dem neuen wieder zusammenpussementieren. Ging alles, und scheinbar auch ohne etwas kaputt zu machen. Nun noch das Display zwischen Hintergrundbeleuchtung und Kameraabdeckung bauen, die beiden Flachbandkabel einschieben (im Hintergrund das fürs Display, das schmale im Vordergrund für die Beleuchtung) ...



... und Voila, alles ist zusammengebaut. Batterie rein und TATAAAAAAAA ...



... nix war.
Die Hintergrundbeleuchtung funktionierte zwar, aber das Display sprach kein Pixel.

Konnte nur wenige Ursachen haben: Entweder das Display war kaputt, ich habe bei dem Eingriff die Kamera beschädigt, oder das Flachbandkabel des Displays war nicht richtig festgemacht. Also die Abdeckung wieder abnehmen, das Flachbandkabel rausziehen, wieder reindrücken und hoffen. Da die Kabel recht kurz sind, ist nicht viel Platz für diese Operation vorhanden. Deswegen muss man mit einer Flachzange versuchen, das Kabel in den Steckplatz zu schieben, ohne dabei das sehr dünne Kabel zu beschädigen.

Das habe ich ein paarmal versucht, immer mit dem gleichen negativen Ergebnis. Tja, und bei einem Versuch ist mir schließlich eine schwarze Fixierung abgebrochen, die das Kabel in der Halterung an die Kontakte drücken soll. Links im Bild ist die Fixierung noch in der Halterung, in der Mitte schon nicht mehr, das rechte zeigt das [zensiert] Dingen separat.



Da war ich mir dann ziemlich sicher, das ich die Reparatur verbockt habe. Da machte es auch nichts mehr, das ein paar der Mini-Gehäuse-Schrauben vom Tisch rollten und sich leise aus dem Staub machten.

In meiner Verzweifelung, mehr kaputtmachen konnte ich eh nicht, legte ich die Mini-Zange beiseite und versuchte mit den Fingern das dafür viel zu kleine Kabel in die Öse zu stochern. Und irgendwann rutschte das Kabel weit tiefer in die Öse, als ich es zuvor mit der Zange jemals geschafft hatte. Hmmm ...

Noch schnell das andere Kabel für die Beleuchtung hineingesteckt, alles zusammengedrückt, Batterie rein, ...



Tja, irgendwie gings dann. Das richtig hohe Zufriedenheitsgefühl fehlt jedoch, da die Flachkabel-Steckverbindung ohne die schwarze Fixierungs-Klemme nicht gerade die stabilste ist. Auch die verlorengegangenen Gehäuse-Schrauben habe ich wiedergefunden, und selbst nachdem die Kamera wieder komplett zusammengeschraubt war, funktionierte noch alles.

Warum muss eigentlich jedesmal etwas kaputt gehen, wenn ich Werkzeug in die Hand nehme???
Erinnert mich daran, das ich noch die Bremsbeläge an meiner XT tauschen muss ...


Mein Fazit:
So eine Reparaur sollte nur machen, wer es sich auch wirklich zutraut. Es gab einen Punkt, an dem ich mich schon fast damit abgefunden habe, das ich knapp 50 Euro für das Display in den Sand gesetzt und die Lumix komplett geschrottet habe. Momentan hält alles zusammen, aber mich würde es nicht wundern, wenn die lasche Display-Verbindung durch die Vibrationen bei einem Motorradurlaub sich wieder lösen würde.
Sollte es Probleme mit dem Display geben, werde ich darüber berichten.

Passt schön auf eure Kameras auf, ansonsten kanns teuer werden.
Gruß



Kommentare:

Josef

Samstag, 13. August 2011 - 12:16 Uhr

Hallo Leidensgenosse,

habe eben auch Blut und Wasser geschwitzt,
und gedacht dass ich das Geld in den Sand gesetz habe
Der Tip war super
"so lange rumfummel bis es tiefer reingeht"
( ohne Zange oder Pinzette )

Display geht Kamera geht, alls wieder super
******* DANKE ***************

Gruß Josef


Mätes sf

Montag, 22. August 2011 - 01:33 Uhr

Freut mich, gerne geschehen.

Meine Kiste muckt leider. Ohne diese schwarze Fixierung hält das Kabel nicht richtig, das Display ist wieder tot. Zur Zeit brauche ich sie nicht, habe somit noch Luft und kann die zweite Operation auf später verschieben. Vielleicht hilfts, das Kabel an der richtigen Stelle zu falten, damits nicht rausrutscht.

Gruß
Ma


Leidengenosse

Mittwoch, 21. November 2012 - 17:41 Uhr

Die sch... Fixirung ist bei meiner Reparatur auch rausgerutscht, da braucht es Minifinger. Noch funktioniert die Lumix auch ohne sie, mal sehen, wie lange.


Mätes sf

Donnerstag, 6. Juni 2013 - 09:18 Uhr

Meine liegt im Schrank, das Flachbandkabel ist wieder rausgerutscht und das Display tot.
Vielleicht werde ich mich da irgendwann nochmal 1-2 Stunden dransetzen, vielleicht auch nicht.

ma


Hans

Mittwoch, 3. September 2014 - 17:30 Uhr

Mir ist das Backlight auseinandergefallen. !!!
In welcher Reihenfolge setze ich diese Folien wieder in den inzwischen geklebten Rahmen ?
Bitte nur sachdienliche Hinweise - keine Beschimpfungen-
Ich Danke Euch !!


Inge Mayr

Freitag, 12. September 2014 - 19:01 Uhr

Ich habe eine Lumix DMC-TZ36. Seit kurzen geht beim fotografieren leider die Linsenabdeckung nicht mehr ganz auf. Ich habe daher auf allen Bildern link oben und rechts unten einen dunklen Fleck am Bild. Kann mir wer sagen, was man dagegen tun kann, oder was das ca. kosten könnte.


Peter

Freitag, 3. Oktober 2014 - 20:50 Uhr

Hallo Inge
Die Flecken im Bild ist die Linsenabdeckung die das Objektiv jetzt teilweise verdeckt, zu 90 % ist Staub/Dreck in der Abdeckung, vorsichtiges reinigen mit Pinsel und auspusten reicht meistens das die abdeckung wieder aufgeht.


his

Sonntag, 20. März 2016 - 15:28 Uhr

Flachkabel-Steckverbindung ohne die schwarze Fixierungs-Klemme:
- Tesafilm flach aufs Kabel kurz vor Ende kleben,
- das Kabel mit dem Tesa vorsichtig möglichst weit in die Verbindung ziehen,
- mit dem Tesa auf der Verbindung fixieren.

Achtung: nicht zu stark mit dem Tesa ziehen, sonst knickt das Kabel.
Vor dem Zusammenschrauben testen, ob's funktioniert.

Bei mir ging's trotz meiner dicken Finger endlich nach mehrfachen Versuchen: irgendwann hat das Kabel Kontakt ...

Viel Glück


Dein Kommentar:

Name
Webseite (optional)
Mailadresse (optional)

Kommentar:

Hinweise:

Die Eingaben können nach dem Absenden noch verbessert/geändert werden.
Die Angaben für Webseite und EMail-Adresse sind optional.
Die EMail-Adresse wird nicht veröffentlicht sondern nur in der Datenbank gespeichert. Sie sollte lediglich dann angegeben werden, wenn Rückfragen zu erwarten sind (ihr z.B. über Fehler berichtet habt).
Name, Webseite und EMail-Adresse werden in einem Cookie gespeichert (sofern dies erlaubt ist) und im nächsten Formular automatisch eingetragen.






© 1998-2018 - Schmeissfliege.de
Blog-Posts *
Giro d'Italia
Radrennen 2015
Port und Legrillou
Aubisque bis Aspin
Camping Grand Sol
Frische spanische Pässe
Neue Pässe 2014
Frohes 2015
San Oswaldo & Mauria
Manghen & Vivione
Impressjönchen
F**cking
Canya & Jou
Tour de France II

Kommentare
Lumix Reparatur
his
San Oswaldo & Mauria
Daniela Weber
Giro d'Italia 2014 - Woche 3
Simona
Lumix Reparatur
Peter
Lumix Reparatur
Inge Mayr
Impressjönchen
Mätes sf
Impressjönchen
trenc
Lumix Reparatur
Hans